Biotrack CT Latency
Resolved

This incident has been resolved.

Fri, Feb 14, 2025, 11:05 PM
(2 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Fri, Feb 14, 2025, 11:05 PM

Identified

We are working to restore full performace with Biotrack and are seeing successful responses.

Fri, Feb 14, 2025, 10:33 PM(32 minutes earlier)

Identified

We are working with Biotrack to resolve this issue.

Fri, Feb 14, 2025, 09:34 PM(58 minutes earlier)

Investigating

We are currently investigating this issue.

Fri, Feb 14, 2025, 07:42 PM(1 hour earlier)
Powered by