Reports are unavailable
Incident Report for Dutchie
Resolved
This incident has been resolved.
Posted Jul 19, 2024 - 12:20 EDT
Update
The team has made adjustments to allow the Closing Report to be available again.
Posted Jul 18, 2024 - 20:21 EDT
Identified
Microsoft Azure is currently in an outage that is impacting the ability to run reports.

https://azure.status.microsoft/en-us/status
Posted Jul 18, 2024 - 19:32 EDT
Investigating
We are currently investigating an issue where reports are not available.
Posted Jul 18, 2024 - 19:17 EDT
This incident affected: Dutchie POS (Reporting).