Degraded performance on bluegate.backoffice.dutchie.com
Resolved·Degraded performance

This incident has been resolved.

Thu, Sep 14, 2023, 10:23 PM
(1 year ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Thu, Sep 14, 2023, 10:23 PM

Monitoring

Bluegate performance has recovered, but engineers continue to monitor the situation.

Thu, Sep 14, 2023, 10:18 PM

Investigating

Customers accessing Dutchie Backoffice via bluegate.pos.dutchie.com may experience degraded system performance. Our team is investigating.

Thu, Sep 14, 2023, 10:04 PM(14 minutes earlier)
Powered by