METRC Errors
Resolved·Degraded performance

This incident has been resolved.

Wed, Feb 14, 2024, 03:21 AM
(1 year ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Wed, Feb 14, 2024, 03:21 AM

Monitoring

Metrc has confirmed they are working on a fix. We are seeing error rates begin to drop and are continuing to monitor. Metrc Ticket Number 02134256.

Wed, Feb 14, 2024, 02:02 AM(1 hour earlier)

Investigating

We are continuing to investigate this issue.

Wed, Feb 14, 2024, 01:43 AM(19 minutes earlier)

Investigating

We are currently working with the Metrc Support team regarding errors observed by our Metrc customers.

Wed, Feb 14, 2024, 01:40 AM
Powered by