Errors in METRC DC
Resolved·Partial outage

This incident has been resolved.

Mon, May 15, 2023, 03:11 PM
(2 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Mon, May 15, 2023, 03:11 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Mon, May 15, 2023, 03:11 PM

Identified

The issue has been identified and a fix is being implemented.

Sun, May 14, 2023, 08:03 PM(19 hours earlier)

Investigating

We are currently seeing timeouts for Metrc DC. We have contacted Metrc and the ticket reference number is 1820935.

Sun, May 14, 2023, 06:47 PM(1 hour earlier)
Powered by