Resolved
NYS has confirmed that the issue is resolved. We are no longer seeing errors or timeouts.
Monitoring
A fix has been implemented and we are monitoring the results.
Identified
NYS has confirmed they are aware of the issue and are working to resolve it.
Investigating
We are seeing increased latency and timeouts with NY State MCDMS. Customers ability transact may be impaired.