METRC NJ customers are occasionally encountering METRC 500 errors
Incident Report for Dutchie
Resolved
METRC NJ has resolved this issue with 500 errors. Dutchie Engineering is not seeing any additional occurrences of the 500 error from NETRC NJ.
Posted Jan 21, 2025 - 14:51 EST
Monitoring
METRC NJ has been reviewing the issue, and no 500 errors have been received from METRC NJ after 12:13 PM EST on 1/21/2025. Dutchie Engineering is still in contact with METRC while monitoring this incident.
Posted Jan 21, 2025 - 14:20 EST
Investigating
Dutchie Engineering is currently investigating this issue and working with METRC NJ to resolve.
Posted Jan 21, 2025 - 12:27 EST
This incident affected: Traceability & Compliance (Metrc).