Metrc Latency
Resolved·Degraded performance

Metrc has completed their routine maintenance and all services are operational.

Fri, Nov 8, 2024, 03:14 PM
(7 months ago)
·
Affected components
Updates

Resolved

Metrc has completed their routine maintenance and all services are operational.

Fri, Nov 8, 2024, 03:14 PM

Investigating

We are observing increased latency and timeouts in METRC for multiple states. We have contacted METRC and the ticket number is 02223590.

Fri, Nov 8, 2024, 05:57 AM(9 hours earlier)
Powered by