Timeouts in Metrc MA
Incident Report for Dutchie
Resolved
This incident has been resolved.
Posted Jun 02, 2023 - 11:36 EDT
Investigating
We have notified Metrc Support team that we are continuing to see timeouts in Metrc MA. Metrc Ticket - 1827903
Posted May 31, 2023 - 17:13 EDT
This incident affected: Dutchie POS (Register, Backoffice, Compliance, Dutchie POS API) and Traceability & Compliance (Metrc).