METRC NV Internal Server Error on Plantbatches/v1
Resolved

This incident has been resolved.

Wed, May 31, 2023, 04:27 PM
(1 year ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Wed, May 31, 2023, 04:27 PM

Investigating

We are currently working with the Metrc Support team regarding errors observed by our Metrc NV customers. Metrc Ticket - 1827963

Tue, May 30, 2023, 06:47 PM(21 hours earlier)
Powered by