Some Order Terminals are having trouble loading new orders and being unresponsive or crashing intermittently after updating to v2.13.
Resolved·Partial outage

This incident has been resolved with update v2.14. Please contact support if you encounter trouble updating to the latest version of the app.

Mon, Jan 24, 2022, 07:00 AM
(3 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved with update v2.14. Please contact support if you encounter trouble updating to the latest version of the app.

Mon, Jan 24, 2022, 07:00 AM

Monitoring

A fix has been implemented and we are monitoring the results.

Fri, Jan 21, 2022, 06:33 PM(2 days earlier)

Identified

The issue has been identified and a fix is being implemented.

Thu, Jan 20, 2022, 05:32 PM(1 day earlier)
Powered by