Increased Latency & Errors on Ecomm
Incident Report for Dutchie
Resolved
This incident has been resolved.
Posted Dec 22, 2023 - 16:00 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 22, 2023 - 15:53 EST
Update
We are continuing to investigate this issue.
Posted Dec 22, 2023 - 15:46 EST
Investigating
We are currently investigating this issue.
Posted Dec 22, 2023 - 15:27 EST
This incident affected: Dutchie Ecommerce (Consumer Menus, Dutchie Plus).