Hub Experience Degraded
Incident Report for Dutchie
Resolved
Our upstream provider has resolved it’s issue and all services have returned to nominal status.
Posted Sep 08, 2024 - 22:15 EDT
Update
We have enabled all fall-backs to ensure the system continues to function while our upstream provider is still degraded. Dutchie Hub transactions are functioning as expected.

If your Register Guestlist is not updating, please refresh your browser for the automatic refresh to reconnect.
Posted Sep 08, 2024 - 16:32 EDT
Monitoring
We have identified an issue with an upstream provider that is impacting the Dutchie Hub experience. A fall-back has been enabled that will allow transactions to continue, but "Cart Streaming" will be heavily degraded until upstream provider has recovered.
Posted Sep 08, 2024 - 15:36 EDT
This incident affected: Dutchie POS (Register) and Payments Solutions (Dutchie Hub).