Resolved
This incident has been resolved.
Monitoring
A fix has been implemented and we are monitoring the results.
Investigating
Customers in Louisiana may be experiencing degraded checkout performance related to the Metrc Traceability system in that market. Engineers continue to investigate. Metrc Case Number: 02238698