Ecommerce outage
Resolved·Full outage

This incident has been resolved.

Fri, Jul 29, 2022, 11:49 PM
(2 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Fri, Jul 29, 2022, 11:49 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Fri, Jul 29, 2022, 07:45 PM(4 hours earlier)

Investigating

We are currently investigating this issue.

Fri, Jul 29, 2022, 07:28 PM(16 minutes earlier)
Powered by