Errors in METRC MA
Resolved·Degraded performance

This incident has been resolved.

Tue, Sep 5, 2023, 10:12 PM
(1 year ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Tue, Sep 5, 2023, 10:12 PM

Monitoring

Errors in Metrc MA markets have been decreasing, we are continuing to monitor the situation with Metrc. Ticket number: 02009936

Tue, Sep 5, 2023, 08:09 PM(2 hours earlier)

Investigating

We have been made aware of customers experiencing errors in Metrc MA markets. We have contacted Metrc Support for assistance. - Metrc Ticket 02009936

Tue, Sep 5, 2023, 03:42 PM(4 hours earlier)
Powered by