METRC "sold quantity exceeds the package quantity" error
Incident Report for Dutchie
Resolved
METRC has released a fix for this issue to all markets as of last night 3/4 - erroneous instances of the "Contents from package cannot be sold because the sold quantity exceeds the Package quantity" error should no longer occur
Posted Mar 05, 2024 - 09:54 EST
Monitoring
METRC has released a fix for this issue in the Michigan and Oregon markets.

METRC has provided an ETA of Monday (3/4) for a complete fix for all markets.

We will continue to monitor these updates.
Posted Mar 01, 2024 - 15:03 EST
Investigating
We are currently seeing reports of the following error when completing METRC deliveries:

"Contents from package cannot be sold because the sold quantity exceeds the Package quantity"

METRC ticket number 02137696
Posted Feb 22, 2024 - 16:48 EST