METRC NJ customers are occasionally encountering METRC 500 errors

Incident Report for Dutchie

Resolved

METRC has resolve the issue with "500" errors. Dutchie Engineering has been monitoring and no "500" errors have been returned from METRC-NJ since 12:51 PM EST.
Posted Jan 23, 2025 - 14:20 EST

Update

METRC has assigned ticket 02245874 to this issue and is investigating.
Posted Jan 23, 2025 - 13:25 EST

Investigating

Dutchie Engineering is currently investigating this issue and working with METRC NJ to resolve.
Posted Jan 23, 2025 - 13:12 EST
This incident affected: Traceability & Compliance (Metrc).