AlpineIQ - Elevated Error Rates
Resolved

Error rates have largely recovered at this time.

Tue, May 30, 2023, 03:20 PM
(1 year ago)
·
Affected components

No components marked as affected

Updates

Resolved

Error rates have largely recovered at this time.

Tue, May 30, 2023, 03:20 PM

Identified

We are seeing elevated error rates from AlpineIQ, starting at 10:08 AM EDT. Customers using AlpineIQ will see additional latency on checkouts until this is resolved. We have reached out to AlpineIQ and are monitoring the situation.

Tue, May 30, 2023, 02:51 PM(28 minutes earlier)
Powered by