Intermittent Issues with Florida BioTrack / Patient Portal
Resolved·Degraded performance

This incident has been resolved.

Wed, Nov 27, 2024, 04:14 PM
(5 months ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Wed, Nov 27, 2024, 04:14 PM

Monitoring

Endpoint latency appears to be improving over the past 30 minutes. Dutchie Engr will continue to monitor the situation.

Wed, Nov 27, 2024, 04:02 PM(12 minutes earlier)

Identified

The MMUR portal may be open for view so that dispensaries can check patient allotment

Wed, Nov 27, 2024, 03:42 PM(19 minutes earlier)

Identified

We are observing elevated error rates from the BioTrack API impacting check-in and sales. We are in contact with the BioTrack team and they are investigating. BioTrack Case # 00204697

Wed, Nov 27, 2024, 03:03 PM(39 minutes earlier)
Powered by