Latency in Delaware
Resolved

We are no longer observing increased latency and timeouts in BioTrack for Delaware.

Fri, Feb 21, 2025, 10:14 PM
(2 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

We are no longer observing increased latency and timeouts in BioTrack for Delaware.

Fri, Feb 21, 2025, 10:14 PM

Investigating

We are observing increased latency and timeouts in BioTrack for Deleware. We are working with Biotrack and will include a ticket number soon.

Fri, Feb 21, 2025, 10:03 PM(11 minutes earlier)
Powered by