Degraded Service on Dutchie Hub Terminals
Resolved·Degraded performance

This incident has been resolved.

Fri, Nov 22, 2024, 04:37 PM
(5 months ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Fri, Nov 22, 2024, 04:37 PM

Monitoring

A third party provider has resolved the issue within their system. If your device is still showing an update message, please manually reboot your Dutchie Hub by unplugging and plugging back in the power cord. This will resolve the issue.

Fri, Nov 22, 2024, 03:50 PM(46 minutes earlier)

Investigating

We are currently investigating this issue.

Fri, Nov 22, 2024, 02:59 PM(50 minutes earlier)
Powered by