Dutchie Ecomm Analytics Degraded
Incident Report for Dutchie
Resolved
This incident has been resolved. Analytics are up to date and operating normally.
Posted Dec 22, 2023 - 17:17 EST
Identified
The issue has been identified.
Posted Dec 22, 2023 - 16:08 EST
Investigating
Dutchie Ecomm Analytics are temporarily degraded.
Posted Dec 22, 2023 - 16:07 EST
This incident affected: Dutchie Ecommerce (Dispensary Portal).