New Mexico customers encountering a high error rate
Resolved·Degraded performance

Dutchie Engineering and BioTrack NM have confirmed that this issue is resolved and is no longer occurring at this time.

Fri, Jan 24, 2025, 05:10 PM
(3 months ago)
·
Affected components
Updates

Resolved

Dutchie Engineering and BioTrack NM have confirmed that this issue is resolved and is no longer occurring at this time.

Fri, Jan 24, 2025, 05:10 PM

Monitoring

Dutchie Engineering has worked with BioTrack NM to investigate and mitigate high error rates and timeouts for BioTrack NM customers.At this time, the issues with timeouts for BioTrack NM locations should no longer be occurring. Dutchie Engineering is monitoring.

Fri, Jan 24, 2025, 04:48 PM(22 minutes earlier)

Investigating

Dutchie Engineering is working with BioTrack to investigate high error rates in BioTrack NM

Fri, Jan 24, 2025, 04:07 PM(41 minutes earlier)
Powered by