Dutchie Hub Outage
Incident Report for Dutchie
Resolved
Our 3rd party vendor is back online. We don't anticipate any further disruption.
Posted Apr 05, 2024 - 07:11 EDT
Update
All DutchieHub devices with connectivity have successfully received the update that enables the fallback solution for device communication during outages of this kind. The incident with our 3rd party provider is ongoing. The fallback solution will allow all DutchieHub functionality other than live cart streaming, and requests for payment may have a slightly higher latency than normal. We have identified which customers have not had a successful app update and will reach out to them directly. We will leave this incident open until our 3rd party provider is back up and we have validated and reenabled our typical work flow.
Posted Apr 04, 2024 - 20:13 EDT
Monitoring
One of our third-party providers is having an outage, and as a result, all payment processing through Dutchie Hub went down. We have restored this processing by enabling a fallback solution. However, only customers on current versions of the Dutchie Hub app have been restored. We are pushing an app update to all devices that do not have the latest version. Please ensure your devices are powered on and connected to wifi to receive the update.
Posted Apr 04, 2024 - 17:05 EDT
Investigating
Our team is investigating an outage with Dutchie Hub.
Posted Apr 04, 2024 - 16:35 EDT
This incident affected: Payments Solutions (Dutchie Hub).