Resolved
This incident has been resolved
Monitoring
We are currently seeing improvement in the timeouts for Metrc NJ customers. We are continuing to monitor.
Investigating
We are currently seeing timeouts for Metrc NJ customers. Metrc Ticket - #02150726. Customers in NJ may experience issues in register and Backoffice.