IDScan issues
Resolved

This incident has been resolved.

Wed, Jun 26, 2024, 02:26 AM
(1 year ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Wed, Jun 26, 2024, 02:26 AM

Monitoring

We are monitoring the POS System as ID Scan works to resolve the identified issue. An update will be posted here once our team confirms the issue has been resolved.

Wed, Jun 26, 2024, 02:18 AM

Identified

ID Scan is aware of the issue and is actively working to address it.

Wed, Jun 26, 2024, 01:42 AM(35 minutes earlier)

Investigating

We are currently investigating an issue with IDScan. Customers may be unable to scan customers into their point of sale.

Wed, Jun 26, 2024, 01:21 AM(21 minutes earlier)