CA Metrc Latency
Incident Report for Dutchie
Resolved
This incident has been resolved.
Posted Feb 04, 2025 - 13:27 EST
Monitoring
We are observing increased latency and timeouts in METRC for CA. The METRC ticket number is 02249137
Posted Feb 04, 2025 - 11:45 EST
This incident affected: Traceability & Compliance (Metrc).