POS Latency - bluegate.pos.dutchie.com
Incident Report for Dutchie
Resolved
We have identified and resolved the issue and operation has returned to normal. We are still monitoring the system to ensure it stays performant.
Posted Oct 27, 2023 - 17:09 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 27, 2023 - 16:53 EDT
Update
We are continuing to investigate this issue.
Posted Oct 27, 2023 - 16:05 EDT
Investigating
Customers accessing Dutchie POS via bluegate.pos.dutchie.com & bluegate.backoffice.dutchie.com may experience degraded system performance. Our team is investigating.
Posted Oct 27, 2023 - 15:16 EDT
This incident affected: Dutchie POS (Backoffice).