METRC Errors
Resolved·Degraded performance

This incident has been resolved.

Mon, Nov 13, 2023, 06:04 PM
(1 year ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Mon, Nov 13, 2023, 06:04 PM

Investigating

We are seeing METRC errors across a number of states when attempting to create new packages. We have engaged the METRC support team and are investigating. Metrc Ticket - 02099289.

Fri, Nov 10, 2023, 09:14 PM(2 days earlier)
Powered by