Text 2 Pay Service is degraded
Incident Report for Dutchie
Resolved
This incident has been resolved.
Posted Oct 25, 2023 - 20:18 EDT
Update
Service appears to be improving, but engineers continue to monitor for any further issues.
Posted Oct 25, 2023 - 19:48 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 25, 2023 - 19:29 EDT
Investigating
Our team is investigating issues with our Text 2 Pay service.
Posted Oct 25, 2023 - 18:48 EDT