POS Latency - bluegate.pos.dutchie.com
Incident Report for Dutchie
Resolved
This incident has been resolved.
Posted Nov 03, 2023 - 12:56 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 03, 2023 - 12:37 EDT
Investigating
Customers accessing Dutchie POS via bluegate.pos.dutchie.com may experience degraded system performance. Our team is investigating.
Posted Nov 03, 2023 - 12:25 EDT
This incident affected: Dutchie POS (Register, Backoffice).