Bluegate intermittent issues
Incident Report for Dutchie
Resolved
This incident has been resolved.
Posted Mar 08, 2023 - 12:10 EST
Monitoring
A fix has been identified and rolled out. We are currently monitoring.
Posted Mar 08, 2023 - 11:49 EST
Investigating
Bluegate customers are experiencing issues, we have applied a fix and are investigating.
Posted Mar 08, 2023 - 11:31 EST
This incident affected: Dutchie POS (Register, Backoffice, Compliance, Reporting, Dutchie POS API).