MCDMS errors for New York dispensaries
Resolved·Degraded performance

Dutchie Engineering has been monitoring this issue and it appears to be resolved at this time.

Wed, Nov 27, 2024, 06:48 PM
(5 months ago)
·
Affected components
Updates

Resolved

Dutchie Engineering has been monitoring this issue and it appears to be resolved at this time.

Wed, Nov 27, 2024, 06:48 PM

Investigating

Some New York customers might be seeing errors from MCDMS. Dutchie Engineering is working with MCDMS to investigate and mitigate.

Wed, Nov 27, 2024, 05:22 PM(1 hour earlier)
Powered by