Errors from MassCIP [MA]
Resolved·Full outage

We are seeing successful requests from MassCIP

Tue, Jun 11, 2024, 10:30 PM
(1 year ago)
·
Affected components
Updates

Resolved

We are seeing successful requests from MassCIP

Tue, Jun 11, 2024, 10:30 PM

Investigating

Customers are advised to contact the state and confirm how to handle medical sales during this outage, at this time MassCIP has confirmed they are aware of the issue and are actively working to resolve it.

Tue, Jun 11, 2024, 05:51 PM(4 hours earlier)

Investigating

We are monitoring a 3rd party outage for MassCIP. MA medical patients will be unable to transact.

Tue, Jun 11, 2024, 05:31 PM(20 minutes earlier)

Investigating

We are currently investigating

Tue, Jun 11, 2024, 05:24 PM