VCCB Errors on All Requests
Resolved

VCCB has confirmed that they are back up and running, this issue has now been mitigated.

Tue, Feb 11, 2025, 04:28 PM
(2 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

VCCB has confirmed that they are back up and running, this issue has now been mitigated.

Tue, Feb 11, 2025, 04:28 PM

Monitoring

We are no longer seeing errors from VCCB on our reporting - the state has not confirmed an all clear yet, but fails on requests should no longer be occurring

Tue, Feb 11, 2025, 03:37 PM(50 minutes earlier)

Investigating

We have encountered an issue with VCCB where, as of 9:52 EST today 2/11, all of our requests to VCCB are failing. VCCB has acknowledged the issue and is working on resolution, we will continue to monitor.

Tue, Feb 11, 2025, 03:27 PM(10 minutes earlier)
Powered by