Issues with Loyalty and Messaging
Incident Report for Dutchie
Resolved
This incident has been resolved.
Posted May 16, 2023 - 12:06 EDT
Investigating
We are seeing elevated error rates from AlpineIQ. Customers using AlpineIQ will see additional latency until this is resolved. We have reached out to AlpineIQ and are monitoring the situation. Additionally, we are seeing elevated error rates from our messaging providers and messages to customers for Ecommerce orders may be delayed or not delivered.
Posted May 16, 2023 - 11:39 EDT
This incident affected: Dutchie POS (Register) and Dutchie Ecommerce (Consumer Menus).