Degraded POS Performance
Resolved·Degraded performance

Performance levels have returned to normal across POS and Backoffice.

Sat, Sep 28, 2024, 12:04 AM
(7 months ago)
·
Affected components
Updates

Resolved

Performance levels have returned to normal across POS and Backoffice.

Sat, Sep 28, 2024, 12:04 AM

Investigating

We are experiencing degraded performance on POS and Backoffice due to a degraded Microsoft region. Engineers continue to monitor and work toward mitigation.

Fri, Sep 27, 2024, 11:16 PM(47 minutes earlier)
Powered by