MN State System Errors
Resolved

OMC and impacted clients have confirmed this has been resolved. Customers are able to transact as expected.

Tue, Aug 13, 2024, 04:40 PM
(11 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

OMC and impacted clients have confirmed this has been resolved. Customers are able to transact as expected.

Tue, Aug 13, 2024, 04:40 PM

Investigating

We are observing increased latency and timeouts with MN OMC. Customers ability to transact may be impaired.

Tue, Aug 13, 2024, 03:44 PM(56 minutes earlier)
Powered by