METRC errors impacting POS checkout and delivery orders
Resolved·Degraded performance
This incident has been resolved.
Tue, Sep 5, 2023, 05:39 AM
(1 year ago)
·
Affected components
Updates
Resolved
This incident has been resolved.
Tue, Sep 5, 2023, 05:39 AM
Investigating
We are seeing METRC errors across states that are impacting POS checkouts and delivery orders. We have reached out to METRC for further assistance. METRC ticket 02009593