COVA Integration Degraded
Resolved

This incident has been resolved.

Thu, Sep 14, 2023, 12:48 PM
(1 year ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Thu, Sep 14, 2023, 12:48 PM

Identified

We are in communication with COVA and they are rolling back a change on their side related to this issue.

Wed, Sep 13, 2023, 09:25 PM(15 hours earlier)

Investigating

Engineers continue to investigate the incident with our COVA integration.

Wed, Sep 13, 2023, 09:06 PM(18 minutes earlier)

Investigating

We are investigated reports of degraded performance related to our COVA integration.

Wed, Sep 13, 2023, 08:33 PM(32 minutes earlier)
Powered by