BioTrack CT customers encountering timeout errors when attempting to check in guests
Resolved·Degraded performance

BioTrack CT has resolved the issues that were preventing Dutchie customers from checking in guests.

Mon, Feb 24, 2025, 03:02 PM
(2 months ago)
·
Affected components
Updates

Resolved

BioTrack CT has resolved the issues that were preventing Dutchie customers from checking in guests.

Mon, Feb 24, 2025, 03:02 PM

Monitoring

Biotrack is responding normally as of 8:55 AM EST.

Mon, Feb 24, 2025, 02:10 PM(52 minutes earlier)

Investigating

Dutchie customers in CT are experiencing issues checking in guests because Biotrack CT is down and unreachable.

Mon, Feb 24, 2025, 01:44 PM(25 minutes earlier)
Powered by