BioTrack Connecticut Degraded
Resolved·Partial outage

This incident has been resolved.

Wed, Nov 22, 2023, 07:16 PM
(1 year ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Wed, Nov 22, 2023, 07:16 PM

Monitoring

The BioTrack service appears to be recovering, however engineers continue to monitor for improvement.

Wed, Nov 22, 2023, 07:03 PM(12 minutes earlier)

Identified

Dutchie POS users may see checkout errors due to an outage with the BioTrack system. Our team has notified BioTrack and is monitoring for improvement.

Wed, Nov 22, 2023, 06:45 PM(18 minutes earlier)
Powered by