BioTrack NM timeouts
Incident Report for Dutchie
Resolved
This incident has been resolved.
Posted Mar 08, 2023 - 17:47 EST
Monitoring
We are working with BioTrack to investigate these timeouts, and are monitoring the situation.
Posted Mar 08, 2023 - 12:26 EST
Update
We are continuing to investigate this issue.
Posted Mar 08, 2023 - 11:49 EST
Update
We are continuing to investigate this issue.
Posted Mar 08, 2023 - 11:18 EST
Investigating
We are currently seeing timeouts for some BioTrack customers in New Mexico. We have contacted BioTrack and are working with them to investigate the issue.
Posted Mar 08, 2023 - 11:18 EST
This incident affected: Dutchie POS (Register, Compliance).