This issue has been resolved.
Resolved
Monitoring
Fix has been implemented and team is monitoring. A hard browser refresh may be necessary for some users.
Investigating
We have identified a fix and are currently implementing.