Curbside Mobile App Issues on live.pos.dutchie.com and bluegate.pos.dutchie.com
Resolved·Degraded performance

This incident has been resolved.

Fri, Sep 15, 2023, 12:56 AM
(1 year ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Fri, Sep 15, 2023, 12:56 AM

Investigating

Customers attempting to access the Curbside mobile app on both live.pos.dutchie.com and bluegate.pos.dutchie.com are experiencing issues.

Fri, Sep 15, 2023, 12:25 AM(31 minutes earlier)
Powered by