POS Latency - bluegate.pos.dutchie.com
Resolved·Degraded performance

This incident has been resolved.

Sat, Apr 6, 2024, 02:46 AM
(1 year ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Sat, Apr 6, 2024, 02:46 AM

Monitoring

A fix has been implemented and we are monitoring the results. Data for static reports are now current.

Fri, Apr 5, 2024, 10:43 PM(4 hours earlier)

Monitoring

A fix has been implemented and we are monitoring the results. Data for static reports is a bit delayed at this time.

Fri, Apr 5, 2024, 10:27 PM(16 minutes earlier)

Monitoring

A fix has been implemented and we are monitoring the results.

Fri, Apr 5, 2024, 10:14 PM(12 minutes earlier)

Investigating

We are continuing to investigate this issue.

Fri, Apr 5, 2024, 09:53 PM(21 minutes earlier)

Investigating

We are continuing to investigate this issue.

Fri, Apr 5, 2024, 08:35 PM(1 hour earlier)

Investigating

Customers accessing Dutchie POS via bluegate.pos.dutchie.com may experience degraded system performance. Our team is investigating.

Fri, Apr 5, 2024, 08:03 PM(31 minutes earlier)
Powered by