iHeart Jane experiencing degraded service
Resolved

This incident has been resolved.

Wed, Sep 6, 2023, 04:28 PM
(1 year ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Wed, Sep 6, 2023, 04:28 PM

Monitoring

iHeart Jane has reported an outage which is impacting the ability of customers to receive status updates from all of their POS partners including Dutchie POS. Their Status Page can be found here: https://status.iheartjane.com/incidents/y4sbl74b1z6p.

Wed, Sep 6, 2023, 04:16 PM(12 minutes earlier)
Powered by