Degraded Ecomm Admin Menus
Incident Report for Dutchie
Resolved
This incident has been resolved.
Posted Nov 15, 2023 - 19:59 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 15, 2023 - 19:57 EST
Update
We are continuing to investigate this issue.
Posted Nov 15, 2023 - 19:50 EST
Investigating
Our team is investigating degraded menus within Dutchie Ecommerce Admin. Consumer menus are not impacted.
Posted Nov 15, 2023 - 19:46 EST
This incident affected: Dutchie Ecommerce (Consumer Menus, Dutchie Plus).