Dutchie Plus Latency
Incident Report for Dutchie
Resolved
This incident has been resolved.
Posted Sep 14, 2023 - 18:38 EDT
Monitoring
A fix has been implemented and we are seeing performance normalize. We are continuing to monitor.
Posted Sep 14, 2023 - 17:56 EDT
Identified
This issue has been identified and performance is returning to normal levels. Dutchie continues to monitor the situation.
Posted Sep 14, 2023 - 17:53 EDT
Update
We are seeing improved performance from Dutchie Plus, but continue to investigate the issue.
Posted Sep 14, 2023 - 17:37 EDT
Update
We are continuing to investigate this issue.
Posted Sep 14, 2023 - 17:21 EDT
Update
We are continuing to investigate this issue.
Posted Sep 14, 2023 - 17:04 EDT
Investigating
Our team is investigating degraded performance on Dutchie Plus.
Posted Sep 14, 2023 - 17:02 EDT
This incident affected: Dutchie Ecommerce (Dutchie Plus).